Transaction processing unavailable

Incident Report for Pinch Payments

Resolved

All systems operational
Posted Nov 06, 2025 - 13:27 AEST

Monitoring

The offending deployment has been reverted. Transaction processing restored. Incident report to come.
Posted Nov 06, 2025 - 12:59 AEST

Investigating

Transaction processing currently unavailable.
Posted Nov 06, 2025 - 12:51 AEST
This incident affected: API.