Pinch API Issue Cleanup in Progress

Incident Report for Pinch Payments

Resolved

This issue has been resolved.
Posted Oct 14, 2024 - 10:58 AEST

Update

The final stages of our cleanup are underway, and once complete, all payments will be eligible for reprocessing, or will display an accurate status that reflects their state (Scheduled, Failed, Successful)
Posted Oct 04, 2024 - 15:04 AEST

Monitoring

Pinch API timeouts impact payment processing and cause "Technical Error" or payments to appear as if they have "Already Processed." This issue is still undergoing a cleanup process, that will remove data blocking from reattempt to occur successfully, and merchant majorly impacted will be contacted.
Posted Oct 02, 2024 - 13:22 AEST
This incident affected: Merchant Portal.