This incident is now resolved, and processing will resume.
If you experience further API issues, please get in touch with our support team, and we will investigate.
Posted Sep 30, 2024 - 10:22 AEST
Monitoring
The issue has been identified, and a fix has already been deployed. Processing will resume and be rerun once stability has been confirmed.
Posted Sep 30, 2024 - 09:00 AEST
Investigating
We are currently investigating issues affecting the Pinch API, and overall system performance degradation. Actions, and page loading will be impacted while we investigate. Payment processing is delayed as a byproduct of this issue.
Posted Sep 30, 2024 - 08:41 AEST
This incident affected: API, Customer Portal, and Merchant Portal.