Degraded Sync Performance
Incident Report for Pinch Payments
Resolved
This incident has been resolved. However, some accounts may still experience sync delays while we actively address those accounts.
Posted May 02, 2024 - 09:15 AEST
Monitoring
We are monitoring several merchant accounts that are hitting the daily API rate limit causing sync performance to be throttled.
Posted May 01, 2024 - 16:41 AEST
This incident affected: Merchant Portal.