Global: Xero - Customers should now be able to log in and navigate through Xero as expected We are now seeing recovery across our systems. Customers should be able to log in and navigate through Xero as expected. We thank customers for their patience during this time. This was caused by an issue relating to AWS, one of Xero's third-party providers. We apologise for the inconvenience. Jul 30, 22:15 - Jul 31, 04:55 UTC
Posted Jul 31, 2024 - 16:33 AEST
Update
We are continuing to investigate this issue.
Posted Jul 31, 2024 - 08:46 AEST
Investigating
Xero are aware of an issue affecting Authentication and are investigating it with urgency. Check their status page for latest updates https://status.xero.com/
Posted Jul 31, 2024 - 08:45 AEST
This incident affected: Integrations (Xero) and Xero Ltd - API Accounting API.