Transaction processing not available

Incident Report for Pinch Payments

Resolved

Transactions processing has been successful since recovery. Closing incident.
Posted Mar 17, 2026 - 10:01 AEST

Monitoring

Save payment, and realtime payment processing was unavailable from approximately 6pm AEDT. The issue has been resolved and is being monitored.
Posted Mar 16, 2026 - 19:32 AEST
This incident affected: API.