Issue with Xero sync
Incident Report for Pinch Payments
Resolved
This incident has had a fix applied and has been noted as resolved. Any affected clients will have their transfers resynced automatically.
Posted Feb 12, 2024 - 09:40 AEST
Monitoring
We are still exploring the impact of this situation. All affected merchants will be managed to circumvent the issue until a solution is implemented.
Posted Feb 09, 2024 - 10:28 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2024 - 10:27 AEST
This incident affected: Merchant Portal and Xero Ltd - API Accounting API.