Issue with cloud hosting provider
Incident Report for Pinch Payments
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 03:15 AEST
Identified
An issue with our cloud hosting provider has been identified and We will continue to monitor the situation and update the status page as more information comes available.
This issue is affecting our Merchant Portal (app.getpinch.com.au) and our Customer Portal (customer.getpinch.com.au).
Posted Aug 30, 2023 - 23:17 AEST
This incident affected: Customer Portal and Merchant Portal.