Transfer referance display
Incident Report for Pinch Payments
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 15:38 AEST
Identified
A feature change affecting how transfer references are generated and on deposits has encountered an implementation issue. Until the issue is resolved, some merchants may be impacted and experience challenges when reconciling payments with their connected accounting system.
Posted Mar 15, 2024 - 15:26 AEST
This incident affected: Merchant Portal.